Hey guys, new to Sketchup and rendering. I have narrowed down rendering to Indigo and Arielvision. Arielvision lets me disable all Sketchup lighting and make objects illuminated. Arielvision doesn't seem to give me much control over light. I have an interior scene and only want it lit by a desk lamp. I turned off all lighting in arielvision options and did a test render but the scene is still lit. Is it possible to disable all lighting only have the object I want lighting the scene?

Views: 110

Reply to This

Replies to This Discussion

For example, here is my scene rendered in Indigo:

And here it is in Ariel Vision:

In Ariel, the lights are not realistic at all plus there appears to be some other light source like the sun or something. Is Ariel Vision able to produce the kind of lighting I get with Indigo?

The ArielVision image is brighter - this may be because of the ambient light settings. But you should use the brightness slider to lower the brightness if that is what you want to achieve,

Brightness slider.png

Our Photometrics feature automatically adjusts the brightness of a scene - much like most cameras - so if you want a dim room, you need to lower the broghtness, and not just use lower wattage lamps.

In the Arielvision scene, you did not apply any reflection to the couch and sofa, so that is why there is no glossy reflection of light on them.

Send your model to support@renderplus.com

We used to have an option to treat standard SketchUp lights - such as the lights on the wall - as lights. I should be able to turn them off if that is what you want to do.

Did you place a desk lamp in the model?

Reply to Discussion

RSS

© 2017   Created by Al Hart.   Powered by

Badges  |  Report an Issue  |  Terms of Service